مشکل نصب پلاگین برای Vagrant

در دبیان و اوبونتو زمانی که بسته Vagrant را نصب می کنید همه وابستگی های لازم برای اجرای بخشهای مختلف این نرم افزار نصب نمی شود. علاوه بر آن یک باگ شناخته شده وجود دارد که هنوز در مخازن اصلاح نشده است. محیط تست من ubuntu 16.04 است. یکی از مشکلات برای من زمان نصب پلاگین vagrant-share پیش اومد. زمانی که می خواستم دستور زیر را اجرا کنم با خطا مواجه می شدم:

vagrant plugin install vagrant-share

ادامه خواندن مشکل نصب پلاگین برای Vagrant